eHealth_hub - Client Registry Query Outage
Incident Report for LibreMD
Resolved
The outage has been resolved. CR Query results are working as normal.
Posted Nov 04, 2019 - 09:13 CST
Identified
Manitoba Shared Health (eHealth) is experiencing an outage of the Client Registry Query Service, resulting in errors being returned. We will provide updates if we hear of further details from Shared Health
Posted Nov 04, 2019 - 08:44 CST
This incident affected: Manitoba Provincial Services.