eHealth_hub - Labs and DI Outage
Incident Report for LibreMD
Resolved
Shared Health has resolved the issue. We are seeing results coming in for Labs and DI once again. We will continue to monitor the service.
Posted Sep 25, 2019 - 12:34 CDT
Identified
Service appears to be resuming. We are monitoring the service.
Posted Sep 25, 2019 - 12:31 CDT
Investigating
Shared Health is experiencing problems transmitting eHealth_hub Lab and DI messages. We are awaiting more information from Shared Health about this issue.
Posted Sep 25, 2019 - 09:18 CDT
This incident affected: Laboratory Result Feeds.