Drug Interactions Outage
Incident Report for LibreMD
Resolved
RxVigilance has resolved the Drug Interactions outage. If a user still has a red 'Rx' in the top bar, it can be removed by logging out and back in again, but this is not necessary for interactions checks to work again.

Please let us know if you continue to see any issues.
Posted about 1 month ago. Sep 10, 2019 - 10:50 CDT
Update
RxVigilance is continuing to experience an outage with the Drug Interactions service related to an issue with their upstream hosting provider.

We will provide more information as it is available.
Posted about 1 month ago. Sep 10, 2019 - 10:26 CDT
Identified
RxVigilance is experiencing an outage with the Drug Interactions service, meaning that drug interactions checks are currently failing.  A red "Rx" icon will appear in the upper right hand corner of LibreMD, indicating the outage.

We will provide more information as soon as we can.
Posted about 1 month ago. Sep 10, 2019 - 09:26 CDT
This incident affected: Drug Interactions & Information Service.