eChart and Client Registry Query Outage
Incident Report for LibreMD
Resolved
eChart and Client Registry Query are both appearing functional at this time. If you notice any further problems, please contact LibreMD Support.
Posted about 1 month ago. Sep 09, 2019 - 12:10 CDT
Update
Client Registry Queries are now returning results intermittently. We continue to monitor the outage.
Posted about 1 month ago. Sep 09, 2019 - 11:33 CDT
Monitoring
We are monitoring an outage with eChart as well as the Client Registry Query service. We understand that Shared Health is aware of the issue and is working towards a resolution.

We will update as we hear more.
Posted about 1 month ago. Sep 09, 2019 - 11:28 CDT
This incident affected: Manitoba Provincial Services.